Home » Support » Software » Software Support

Software Support

Operating System Compatibility

The following chart is an interactive Operating System (OS) Compatibility matrix for all VersaLogic products.

  • Click the product Number/Title (in the table below) to visit the software download page for that product.
  • To narrow the view and get OS compatibility details, select a specific product (or family of products) in the "Filter By" box below.

Software Expertise Brochure: Reference & Software Expertise

Operating System Compatibility Legend
Tested and Compatible
Not tested (please call VersaLogic sales for more information)
Blank cell - This product is not compatible with the specific Operating System
 
WindowsWindows EmbeddedLinuxWind RiverQNXDOS
 
Win 10Win 8Win 7Win XPWin Std 7Win XPeWin CEDebianUbuntuKnoppixYoctoAndroidVxWorksNeutrinoDOS
VL-COMm-33 Meets system requirements Meets system requirements Compatible Compatible Compatible Meets system requirements Meets system requirements Compatible Compatible Compatible   Compatible Meets system requirements Meets system requirements
VL-EBX-18 (Anaconda)    Compatible  Meets system requirements  Compatible Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EBX-38 (Viper) Compatible Meets system requirements Compatible  Compatible   Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EBX-41 (Copperhead) Meets system requirements Meets system requirements Compatible Compatible Compatible Meets system requirements Meets system requirements Compatible Meets system requirements    Meets system requirements Meets system requirements Compatible
VL-EPC-2700 (Tetra)           Compatible Compatible    
VL-EPC-2701 (Zebra)           Compatible Compatible    
VL-EPIC-17 (Newt)    Compatible  Compatible Compatible Compatible Meets system requirements    Compatible Compatible Compatible
VL-EPIC-25 (Iguana) Meets system requirements Meets system requirements Compatible Compatible Compatible Meets system requirements Meets system requirements Compatible Meets system requirements Meets system requirements   Meets system requirements Meets system requirements Compatible
VL-EPM-14 (Cougar)    Compatible  Compatible Compatible Compatible Meets system requirements    Compatible Compatible Compatible
VL-EPM-16 (Tomcat)    Compatible  Compatible Compatible Compatible Meets system requirements Meets system requirements   Compatible Compatible Compatible
VL-EPM-19 (Fox)    Meets system requirements  Meets system requirements  Compatible Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EPM-31 (BayCat) Compatible Meets system requirements Compatible  Compatible   Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EPM-39 (SandCat) Compatible Meets system requirements Compatible  Compatible   Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EPM-43 (Liger) Compatible Meets system requirements Compatible  Meets system requirements   Meets system requirements Compatible    Compatible Meets system requirements Meets system requirements
VL-EPMe-30 (Bengal) Compatible Meets system requirements Compatible  Compatible   Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EPMe-42 (Lion) Compatible Meets system requirements Compatible  Meets system requirements   Meets system requirements Compatible Meets system requirements   Compatible Meets system requirements Meets system requirements
VL-EPU-3310 (Hawk) Meets system requirements Meets system requirements Compatible  Compatible  Meets system requirements Compatible Compatible Compatible   Compatible Meets system requirements Meets system requirements
VL-EPU-3311 (Osprey) Compatible Meets system requirements Compatible  Compatible   Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements Compatible
VL-EPU-3312 (Raven) Compatible Meets system requirements Compatible  Compatible   Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements Meets system requirements
VL-EPU-4460 (Condor) Compatible Meets system requirements Compatible  Meets system requirements   Meets system requirements Compatible    Compatible Meets system requirements Meets system requirements
VL-EPU-4562 (Blackbird) Compatible Meets system requirements Compatible  Meets system requirements   Meets system requirements Compatible    Compatible Meets system requirements Meets system requirements
PCM-3660 Meets system requirements Meets system requirements Compatible Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements   Compatible Compatible Compatible
PCM-3724 Meets system requirements Compatible Compatible Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements   Compatible Compatible Compatible
VCM-DAS-2 Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements   Meets system requirements Meets system requirements Meets system requirements
VCM-DAS-3 Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements Meets system requirements   Meets system requirements Meets system requirements Meets system requirements
 
Win 10Win 8Win 7Win XPWin Std 7Win XPeWin CEDebianUbuntuKnoppixYoctoAndroidVxWorksNeutrinoDOS
VL-EPM-E2 Meets system requirements Meets system requirements Compatible Compatible Compatible Compatible Meets system requirements Compatible Meets system requirements      Meets system requirements
VL-EPM-P2 Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Compatible Meets system requirements   Meets system requirements Meets system requirements  
VL-EPM-V7 (Video Expansion) Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Meets system requirements Meets system requirements   Meets system requirements Meets system requirements Compatible
VL-MPEe-A1/A2 (Analog Input) Meets system requirements Meets system requirements Compatible Compatible Compatible Compatible  Compatible Meets system requirements Meets system requirements      
VL-MPEe-E3 (Ethernet) Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Meets system requirements Meets system requirements   Meets system requirements Meets system requirements  
VL-MPEe-E4 (Ethernet Over Fiber) Compatible Compatible Compatible Compatible Compatible Compatible  Meets system requirements Compatible Compatible   Meets system requirements Meets system requirements  
VL-MPEe-E5 (Dual Gigabit Ethernet) Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Meets system requirements Meets system requirements   Meets system requirements Meets system requirements  
VL-MPEe-FW1 (1394 Firewire Module) Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Compatible Compatible   Meets system requirements Meets system requirements  
VL-MPEe-U2 (Serial + GPIO) Meets system requirements Meets system requirements Compatible Compatible Compatible Compatible  Compatible Meets system requirements Meets system requirements    Meets system requirements  
VL-MPEe-V5 (Video Expansion Module) Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Meets system requirements Meets system requirements   Meets system requirements Meets system requirements Compatible
VL-MPEs-F1 (mSATA Drive) Meets system requirements Compatible Compatible Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements   Compatible Compatible Compatible
VL-MPEs-S3 (SATA Adapter) Compatible Compatible Compatible Compatible Compatible Compatible Compatible Compatible Compatible Compatible   Compatible Compatible Compatible
VL-MPEu-G2 (GPS Receiver) Compatible Compatible Compatible Compatible Compatible Compatible Meets system requirements Compatible Meets system requirements Meets system requirements   Meets system requirements Meets system requirements  
VL-MPEu-G3 (Advanced GPS Receiver) Compatible Compatible Compatible Compatible Compatible Compatible  Compatible Compatible Compatible   Meets system requirements Meets system requirements